紫郢青索

知之者不如好之者,好之者不如乐之者

用户工具

站点工具


java.lang.UnsupportedClassVersionError

遇到这个错误提示,一时不知道怎么回事了。 原来是更改了Java 编译环境。

Caused by: java.lang.UnsupportedClassVersionError 这个错误是指,运行时的JRE版本低于编译时用的版本

mark 一下